Résolu

Post Publié par Maia  on June 3rd 2012, 4:03 am

hi again Smile, this topic is related about the problem, yes you know which one, the ships names, everything was great when i download tne 1.3 version, i was able to play with all races and all ships, that ends when i decided to download the 1.37 version, and replace all the 1.3 files (oh god, why?), then the 1.4 version came out and i think that this problem was fixed, but no, all the same, except for the ancients race.
i tried every single option reading the commentaries posted on moddb, i download the english version, the french version, reinstalled the game in french, editing files, download the 1.1 patch and reinstall again and again with no suceed, my question here is,
there is any solution for this problem? it doesnt matter if is on french, english or whatever, i can't just simply use the tau'ri race because i can't build any ships except for fighters or assault frigate and a few more
ship names are $80XX(random number) and many main menu options too
why the 1.3 version is not anymore on moddb? that version works great  Crying or Very sad


Last edited by Thitest on June 29th 2013, 7:53 pm; edited 4 times in total (Reason for editing : an ancient help me O_o)
avatar

Maia
Developer
Developer

Posts : 56
Join date : 2012-05-23
Age : 22
Location : P2X-3YZ

Résolu

Post Publié par the team  on June 3rd 2012, 11:45 am

Hi makeet'ai,

So, i don't understand because i haven't this problem on my computer.
But maybe it's a bug of the mod but i don't understand why i haven't this.
The locale english have to be in locale folder, and if i understand well, in moddb the man who asked this question resolved their problem after the good version.

Strange....I'm going to see what's going on with the file.

EDIT : I fixed it ! Wink
avatar

the team
NEWS
NEWS

Posts : 123
Join date : 2012-05-19

http://www.phoenix-interactive.net

Résolu

Post Publié par Maia  on June 4th 2012, 3:14 am

thitest wrote:Hi makeet'ai,

So, i don't understand because i haven't this problem on my computer.
But maybe it's a bug of the mod but i don't understand why i haven't this.
The locale english have to be in locale folder, and if i understand well, in moddb the man who asked this question resolved their problem after the good version.

Strange....I'm going to see what's going on with the file.

EDIT : I fixed it ! Wink
ok, something very extremely rare just happen... just when i end posting this i opened the v1.4 and the problem was fixed Shocked Shocked Shocked Shocked Shocked Shocked Shocked Shocked Shocked, i didn't touch anything!
avatar

Maia
Developer
Developer

Posts : 56
Join date : 2012-05-23
Age : 22
Location : P2X-3YZ

Résolu

Post Publié par the team  on June 4th 2012, 5:24 pm

Lol...strange
avatar

the team
NEWS
NEWS

Posts : 123
Join date : 2012-05-19

http://www.phoenix-interactive.net

Résolu

Post Publié par Sponsored content 



Sponsored content



Permissions in this forum:
You cannot reply to topics in this forum